Меню

Пример настройки Wi Fi моста MikroTik

Mikrotik sxt lite2 инструкция

Заказать обратный звонок

  1. Главная
  2. Настройка моста на Mikrotik SXT Lite2, SXTSQ Lite 2

Быстрая настройка моста на Mikrotik SXT Lite2, SXTSQ Lite 2

Как это работает? Схема решения -радиомост Mikrotik SXT Lite.

Mikrotik SXT Lite радиомост до 7 км

ВАЖНО Перед началом настройки: скачайте с сайта https://mikrotik.com/download последнюю версию NETINSTALL и последнюю прошивку MIPSBE. Перепрошейте оба устройства Mikrotk SXTSQ Lite 2 по инструкции.

1. Подключите ваши Mikrotik SXT Lite2 к тому же маршрутизатору к которому подключен Ваш компьютер.

Желательно разнести точки доступа как можно дальше друг от друга! В идеале в разные комнаты, насколько позволяет длина патчкордов. Не нужно ложить их рядом на стол. На фотографии они лежат на столе для наглядности! При настройке не направляйте их друг на друга!

2. Скачайте программу WINBOX c сайта производителя и запустите ее

3. На вкладке Neighbors вы увидите ваши SXT Lite2

Выберите МАС адрес (не АЙПИ адрес. ) первого устройства и нажмите Connect. Выберите МАС адрес (не АЙПИ адрес. ) второго устройства и нажмите Connect.

4. Когда откроется интерфейс , откажитесь от использования дефолтной конфигурации

5. Откройте окно терминала

6.Настройка ТОЧКИ ДОСТУПА (SERVER AP)

Выделите и скопируйте в буфер обмена нижеследующий выделенный курсивом текст

/interface bridge
add name=bridge1
/interface wireless
# scan-list does not contain valid channels
set [ find default-name=wlan1 ] band=2ghz-onlyn channel-width=20/40mhz-eC \
disabled=no frequency=2782 frequency-mode=superchannel mode=bridge \
nv2-cell-radius=2 nv2-preshared-key=ourge9ugnn45 nv2-security=enabled \
scan-list=»» ssid=WWW.ZSCOM.RU tx-power=15 tx-power-mode=all-rates-fixed \
wds-default-bridge=bridge1 wds-mode=dynamic wireless-protocol=nv2
/ip neighbor discovery
# scan-list does not contain valid channels
set wlan1 discover=no
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp interface=ether1 name=defconf
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip address
add address=192.168.10.100/24 comment=defconf interface=ether1 network=\
192.168.1.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=bridge1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.1.100 name=router
/ip firewall filter
add chain=input comment=»defconf: accept ICMP» protocol=icmp
add chain=input comment=»defconf: accept established,related» \
connection-state=established,related
# in/out-interface matcher not possible when interface (wlan1) is slave — use master instead (bridge1)
add action=drop chain=input comment=»defconf: drop all from WAN» \
in-interface=wlan1
add action=fasttrack-connection chain=forward comment=»defconf: fasttrack» \
connection-state=established,related
add chain=forward comment=»defconf: accept established,related» \
connection-state=established,related
add action=drop chain=forward comment=»defconf: drop invalid» \
connection-state=invalid
# in/out-interface matcher not possible when interface (wlan1) is slave — use master instead (bridge1)
add action=drop chain=forward comment=\
«defconf: drop all from WAN not DSTNATed» connection-nat-state=!dstnat \
connection-state=new in-interface=wlan1
/ip firewall nat
add action=masquerade chain=srcnat comment=»defconf: masquerade» disabled=yes \
out-interface=wlan1
/ip route
add distance=1 gateway=192.168.1.1
/system clock
set time-zone-name=Asia/Novosibirsk
/system leds
add interface=wlan1 leds=led1,led2,led3,led4,led5 type=\
wireless-signal-strength
add interface=ether1 leds=user-led type=interface-activity
/system routerboard settings
set protected-routerboot=disabled
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether1
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether1

Перейдите в окно терминала и вставьте текст из буфера обмена, нажав SHIFT+INSERT

Вы увитдите примерно следующее.

Потом линк с точкой потеряется и вы увидите следующее окно. Нажмите Reconnect.

Если зайти по МАС адресу на устройство не удастся, то тогда повторно откройте список устройств Neighbors в Winbox’е и зайдите на него по айпи адресу.

Чтобы зайти на устройство Mikrotik SXT Lite2 по айпи адресу, ваш компьютер должен быть с ним в одной подсети. В приведенных здесь конфигурациях точек доступа их адреса 192.168.1.100 и 192.168.1.101. Поэтому адрес сетевой карты вашего компа на время настройки должен быть 192.168.1.Х.

7. Настройка СТАНЦИИ (CLIENT AP)

Выполните шаги 4,5,6 для второй точки доступа.

Вот текст, который надо выделить и скопировать в окно терминала клиентской точки:

/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-eC \
disabled=no frequency=2382 frequency-mode=superchannel mode=\
station-bridge nv2-preshared-key=ourger9ugnn45 nv2-security=enabled \
scan-list=2372-2382 ssid=WWW.ZSCOM.RU tx-power=27 tx-power-mode=\
all-rates-fixed wds-default-bridge=bridge1 wds-mode=dynamic \
wireless-protocol=nv2
/ip neighbor discovery
set wlan1 discover=no
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk group-ciphers=\
tkip,aes-ccm mode=dynamic-keys unicast-ciphers=tkip,aes-ccm \
wpa-pre-shared-key=ourger9ugnn4584 wpa2-pre-shared-key=ourger9ugnn4584
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp interface=ether1 name=defconf
/interface bridge filter
add action=drop chain=input dst-port=68 in-interface=wlan1 ip-protocol=udp \
mac-protocol=ip
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip address
add address=192.168.1.101/24 comment=defconf interface=ether1 network=\
192.168.1.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=bridge1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.1.101 name=router
/ip firewall filter
add chain=input comment=»defconf: accept ICMP» protocol=icmp
add chain=input comment=»defconf: accept established,related» \
connection-state=established,related
# in/out-interface matcher not possible when interface (wlan1) is slave — use master instead (bridge1)
add action=drop chain=input comment=»defconf: drop all from WAN» \
in-interface=wlan1
add action=fasttrack-connection chain=forward comment=»defconf: fasttrack» \
connection-state=established,related
add chain=forward comment=»defconf: accept established,related» \
connection-state=established,related
add action=drop chain=forward comment=»defconf: drop invalid» \
connection-state=invalid
# in/out-interface matcher not possible when interface (wlan1) is slave — use master instead (bridge1)
add action=drop chain=forward comment=\
«defconf: drop all from WAN not DSTNATed» connection-nat-state=!dstnat \
connection-state=new in-interface=wlan1
/ip firewall nat
add action=masquerade chain=srcnat comment=»defconf: masquerade» disabled=yes \
out-interface=wlan1
/ip route
add distance=1 gateway=192.168.1.1
/system clock
set time-zone-name=Asia/Novosibirsk
/system leds
add interface=ether1 leds=user-led type=interface-activity
add interface=wlan1 leds=led1,led2,led3,led4,led5 type=\
wireless-signal-strength
/system routerboard settings
set protected-routerboot=disabled
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether1
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether1

8. После того как вы настроите оба устройства и зайдете на их интерфейсы управления, вы увидите , что линк установлен

Все что вам остается, это установить пароли для доступа к интерфесам управления Mikrotik SXT Lie 2.

9. Пояснения к конфигурации.

Устройства настроены в прозрачный мост и эквиваленты патчкроду.

Айпи адрес передающей точки — 192.168.1.100

Айпи адрес принимающей точки — 192.168.1.101

Адресное пространство вашей сети не должно совпадать с адресным пространством точек доступа. При необходимости вы можете добавить любые нужные вам адреса для доступа к точкам в пункте меню Ip/Adresses/+ .

Мост работает на частоте 2382 (минимально возможная частота для антенны Mikrotik SXT Lie 2) и по поллинговому протоколу nv2. Таким образом интерференция с домашними wifi сетями отсутствует.

Мощность радиомодулей установлена на 27dbm. Предельное расстояние для моста -7км. Оптимально использовать до 4-5 км.

10. Монтаж и юстировка точек доступа Mikrotik SXT Lite 2

Схема подключения.

Mikrotik SXT Lite2 радиомост

Если Вам понадобится домой маршрутизатор, то рекомендуем обратить внимание на Mikrotik hAP lite TC

Чистая зона Френеля — главное условие успешного установления беспроводного канала. Возможна, но не гарантирована работа моста и при наличии препятствий в зоне видимости (на отраженных волнах).

При выборе места монтажа учитывайте пожалуйста, что наша планета — круглая. Поэтому, для обеспечения прямой видимости между антеннами, их надо поднять на достаточную высоту. Дополнительную информацию можно получить здесь: Зависимость дальности прямой видимости от высоты антенн.

Влагозащищенный и морозостойкий корпус позволяет размещать точки доступа вне отапливаемых помещений в температурных условиях от +70° до -50° С. В зимний период настоятельно рекомендуется держать оборудование постоянно включенным во избежание образования конденсата.

В случае если уровни сигнала TX/RX достаточные (не ниже -80 dBm), а скорость моста низкая; то, скорее всего, в эфире на частотах 2.4ГГц много помех (это можно проверить в анализаторе спектра в веб-интерфейсе точки доступа ). В этом случае рекомендуем вам повернуть точки доступа на 45 градусов относительно линии горизонта. При этом юстировку (точное нацеливание) надо производить по уровням сигнала TX/RX (н а приведенном ниже скриншоте- они должны быть одинаковыми).

наклонная поляризация 45 градусов

Если Вам помогла наша информация, Вы можете оставить отзыв о работе нашего магазина на Яндекс Маркете.

Источник

Пример настройки Wi-Fi моста MikroTik

Эта инструкция поможет настроить Wi-Fi мост на беспроводных точках MikroTik.

В примере мы будем настраивать две Wi-Fi точки Mikrotik SXT Lite2 (RBSXT-2nDr2). Перед установкой точек доступа их нужно настроить «на столе», чтобы потом не ездить с одного объекта на другой для настройки. Такой подход позволит быстро установить беспроводные точки и сэкономит ваше время.

Читайте также:  Беспроводные наушники ZAPET LPT660 c Bluetooth FM радио и поддержкой MicroSD карт с MP3

Настройка первой Wi-Fi точки

Сброс заводских настроек устройства

Зайдите в настройки wifi точки с помощью программы Winbox. Если вы первый раз подключаетесь к устройству, то появится окно, в котором нужно нажать кнопку Remove Configuration для очистки заводской конфигурации.

В остальных случаях очистить заводскую конфигурацию можно следующим образом:

  1. Откройте меню System — Reset Configuration;
  2. Поставьте галочку No Default Configuration;
  3. Нажмите кнопку Reset Configuration.

Создание бриджа

Чтобы данные могли передаваться из wi-fi интерфейса в проводной интерфейс, создаем бридж.

  1. Откройте меню Bridge;
  2. Нажмите красный плюсик;
  3. Нажмите OK, чтобы создать бридж с названием bridge1.

Добавим в bridge1 проводной интерфейс.

  1. Перейдите на вкладку Ports;
  2. Нажмите красный плюсик;
  3. В списке Interface выберите проводной интерфейс ether1;
  4. В списке Bridge выберите bridge1;
  5. Нажмите OK.

Добавим в bridge1 wi-fi интерфейс.

  1. Нажмите красный плюсик;
  2. В списке Interface выберите wi-fi интерфейс wlan1;
  3. В списке Bridge выберите bridge1;
  4. Нажмите OK.

Настройка IP адресации бриджа

Присвоим IP адрес бридж интерфейсу:

  1. Откройте меню IP — Addresses;
  2. Нажмите красный плюсик;
  3. В поле Address введите IP адрес и маску, например 192.168.88.100/24;
  4. В Interface выберите бридж интерфейс bridge1;
  5. Нажмите кнопку OK.

Уменьшение мощности Wi-Fi передатчика

Чтобы точки не глушили друг друга в одной комнате и не вышли из строя, нужно уменьшить выходную мощность Wi-Fi передатчика до 2 dBm.

  1. Откройте меню Interfaces, сделайте двойной щелчок по беспроводному интерфейсу wlan1;
  2. Нажмите кнопку Advanced Mode;
  3. Перейдите на вкладку Tx Power;
  4. В списке Tx Power Mode выберите card rates;
  5. В поле Tx Power введите 2 dBm;
  6. Нажмите кнопку Ok.

Настройка Wi-Fi интерфейса

Настроим параметры беспроводного интерфейса:

  1. Откройте вкладку Wireless;
  2. Mode выберите режим bridge (мост);
  3. Band выберите 2GHz-only-N (работать только в N стандарте). Этот позволит получить максимальную скорость передачи данных.
  4. Channel Width выберите 20MHz (ширина канала 20 МГц). 40МГц используйте тогда, когда у вас гигабитное устройство и прокачка будет более 100 Мбит/с. В остальных случаях используйте полосу 20MHz;
  5. В Frequency выберите рабочую частоту;
  6. В SSID укажите название беспроводной точки;
  7. Wireless Protocol выберите nv2. Это фирменный протокол MikroTik, который позволит увеличить стабильность работы соединения «точка-точка».
  8. Нажмите кнопку Apply.

Выполняем настройку протокола NV2:

  1. Перейдите на вкладку NV2;
  2. TDMA Period Size поставим 1. Этот параметр задает период передачи данных от 1 до 10. Чем меньше значение, тем меньше задержка, однако и меньше максимальная скорость. Чем больше значение, тем больше скорость, однако возрастает задержка. Для wi-fi моста рекомендуется использовать значения 1-2;
  3. В Cell Radius указываем дальность работы клиента. Минимальное расстояние может быть 10 км.
  4. Ставим галочку Security и в поле Preshared Key вводим пароль для подключения к беспроводной сети.
  5. Нажмите кнопку Apply.

Наше устройство двухполяризационное и поддерживает режим MIMO с канальной скоростью до 300 Мбит/с. По умолчанию работает только один канал приема/передачи, поэтому режим MIMO не используется. Чтобы включить режим MIMO, нужно задействовать второй канал второй канал приема/передачи.

  1. Откройте вкладку HT;
  2. Поставьте галочки на chain1;
  3. HT Guard Interval выберите long. Данный параметр включает длинный защитный интервал. HT Guard Intervalследует выбирать long, если устройство будет использоваться снаружи помещения с беспроводным стандартом N. Это позволит повысить стабильность работы устройства.
  4. Нажмите кнопку Apply.

Настроим автоматическое добавление интерфейсов WDS в бридж:

  1. Откройте вкладку WDS;
  2. WDS Mode выберите dynamic;
  3. WDS Default Bridge выбираем наш бридж интерфейс bridge1;
  4. Нажмите кнопку OK.

Теперь включим беспроводной интерфейс:

  1. Откройте меню Interfaces;
  2. Кликните правой кнопки мыши на беспроводном интерфейсе wlan2 и в выпадающем меню выберите Enable.

Увеличение очередей интерфейсов

Чтобы Wi-Fi мост передавал данные без потерь, нужно увеличить размеры очередей проводного и беспроводного интерфейсов:

  1. Откройте меню Queues и перейдите на вкладку Queue Types;
  2. Откройте двойным щелчком мыши ethernet-default;
  3. В поле Queue Size укажите размер очереди 500 packets;
  4. Нажмите кнопку OK;
  5. Откройте двойным щелчком мыши wireless-default;
  6. В списке Kind выберите pfifo;
  7. В поле Queue Size укажите размер очереди 500 packets;
  8. Нажмите кнопку OK;

Смена пароля администратора

Чтобы никто кроме администратора не зашел в настройки устройства, нужно задать пароль администратора:

  1. Откройте меню System — Users;
  2. Сделайте двойной щелчок мыши по пользователю admin;
  3. Нажмите кнопку Password;
  4. В поле New Password введите пароль;
  5. В поле Confirm Password повторите пароль;
  6. Нажмите кнопку OK и в следующем окне также нажмите OK.

Настройка второй Wi-Fi точки

Настройка второй беспроводной точки очень похожа, за исключением некоторых моментов.

При настройке IP адресации укажите для бридж интерфейса IP адрес, который отличается от первой точки, например 192.168.88.200/24.

При настройке Wi-Fi интерфейса на вкладке Wireless сделайте следующие изменения:

  • Выберите в Mode режим station wds;
  • В SSID укажите имя первой беспроводной точки;

Настройка Wi-Fi точек во время установки

Увеличиваем выходную мощность Wi-Fi

Перед установкой не забудьте увеличить выходную мощность беспроводного интерфейса wlan1, которую мы уменьшали до 2 dBm во время настройки устройств в одном помещении. Высокую мощность ставить не нужно, достаточно установить около 18 dBm.

Юстировка антенн MikroTik

Во время монтажа беспроводных точек важно точно направить их друг на друга.

Откройте настройки беспроводного интерфейса wlan1 и перейдите на вкладку Status.

Сначала направляйте антенны в горизонтальной плоскости и следите за уровнями Tx/Rx Signal Strength, а потом в вертикальной плоскости. Хорошими уровнями считаются -60. -70 dBm.

Также смотрите, чтобы перекос по поляризациям был минимальный. Значения Tx/Rx должны быть в идеале равны.

Анализ параметров подключения

В настройках wifi интерфейса wlan1 на вкладке Status отображаются параметры подключения, которые помогут оценить качество работы соединения «точка-точка», и сделать корректировки в настройке при необходимости.

Значения параметров подключения:

  • Band – частота, на которой работает базовая станция.
  • Frequency – частота, на которой соединился клиент.
  • Wireless Protocol — беспроводной протокол.
  • Tx/Rx Rate – скорость соединения.
  • SSID – имя базовой станции.
  • BSSID – MAC-адрес базовой станции.
  • Radio Name – имя противоположной точки.
  • Tx/Rx Signal Strength – суммарные уровни сигналов по обоим радиоканалам, с которыми клиент соединился с базой.
    Уровень Wi-Fi сигнала считается хорошим, если находится в пределах -60. -70 dBm.
    Если уровень приема в пределах -1. -60 dBm, то у вас идет переусиление и нужно уменьшить выходную мощность wifi.
    Если уровень приема в пределах -70. -90 dBm, то уровень сигнала слабый и нужно увеличить выходную мощность wifi.
  • Tx/Rx Signal Strenght Ch0 – уровень сигнала на передачу/прием по нулевому радиоканалу.
  • Tx/Rx Signal Strenght Ch1 – уровень сигнала на передачу/прием по первому радиоканалу.
  • Noise Floor – шум на этой частоте со стороны клиента. Нормальным значением шума считается -95 и более. Если значение шума -90, то связь будет нестабильной. В этом случае нужно перейти на более свободную от помех частоту или уменьшить ширину канала.
  • Signal To Noise – отношение сигнал/шум. Чем больше это значение, тем лучше. Значение 5. 15 — низкое, 15. 30 — среднее, 30. 60 — высокое.
  • Tx/Rx CCQ – качество канала на передачу/прием. Этот параметр показывает, на сколько процентов реальная прокачка от скорости соединения. Чем выше значение, тем лучше. Значение 1. 50 — низкое, 50. 80 — среднее, 80. 100 — хорошее. Бывают ситуации, когда сигнал хороший, а прокачка и стабильность низкая. Именно по этому параметру можно это определить.
  • Overall Tx CCQ – усреднённый CCQ только на передачу Tx. На базовой станции он показывает усреднённые значения по качеству передачи на всех подключившихся wifi клиентах.
  • Distance – расстояние до противоположной точки.
  • Router OS Version – версия операционной системы на противоположной точке.
  • Last IP – последний IP адрес, прошедший через точку доступа.
  • WDS Link – показывает, что канал работает в WDS.
Читайте также:  Как залить воду и выполнить запуск

Источник

Mikrotik sxt lite2 инструкция

В этой статье мы рассмотрим как настроить MikroTik SXT lite 2 как точка-точка в режиме прозрачного моста. Микротик SXT Lite 2/ lite 5 бюджетные, надежные устройства для создания радиомоста на расстояние до 5 км! Идеально подходят для проброса интернета от провайдеров с многоэтажного дома в частный сектор.

В комплект к оборудованию входят:

Пластиковая застежка на оборудование

Хомут металлический для крепления на трубостойку

Настройка MikroTik SXT Lite2/Lite точка-точка

А вот и наши две точки которые мы будем настраивать:

Настройка MikroTik SXT Lite2/Lite точка-точка

а) Запускаем WinBox и заходим в нашу точку. Кликаем на Neighbors, выбираем MAC Address, в поле login пишем admin и жмем Connect.

Настройка MikroTik SXT Lite2/Lite точка-точка

Настройка MikroTik SXT Lite2/Lite точка-точка

б) После того как мы попади в MikroTik , нам нужно сделать сброс настроек, чтобы не было ни каких DHCP серверов и прочих заводских пред настроек. Переходим system —- Reset Configuration . Жмем Reset Configuration .

Настройка MikroTik SXT Lite2/Lite точка-точка

В) Как только нашу точку доступа перезагрузился, преступаем к настройки Базовой станции. Так как у Микротика SXT Lit 2/ Lite 5 уровень ПО не позволяет делать из базы многоточку, режим Mode ставим Bridge .

Настройка MikroTik SXT Lite2/Lite точка-точка

Г) В поле Frequency mode выбираем Superchannel -это нам даст возможность пользоваться всеми частотами.

Настройка MikroTik SXT Lite2/Lite точка-точка

Далее в Wireless Protocol ставим nv 2-фирменный протокол Микротик. Выбираем частоту на которой будет работать наш мост Frequency : 2367 ( Лучше брать нестандартную частоту).

Настройка MikroTik SXT Lite2/Lite точка-точка

Настройка MikroTik SXT Lite2/Lite точка-точка

Меняем имя SSID на наше: MikroTik Baza .

Настройка MikroTik SXT Lite2/Lite точка-точка

Д) После того как мы настроили раздел Wireless переходим во вкладку NV 2 ставим галочку на Security и вводим пароль (придумываем сами). Жмем Apply

Настройка MikroTik SXT Lite2/Lite точка-точка

Во вкладке TX Power ставим режим в TX Power Mode — all rates fixed и пишем нужную нам мощность в dbm , но не больше заявленной производителем!

Настройка MikroTik SXT Lite2/Lite точка-точка

Е) Следующим этапом будет настройка безопасности сети. Переходи во вкладку Wireless , в открывшемся окне нажимаем на Security Profiles . Выбираем в Mode — dynamic keys , отмечаем галочками все как показано на скриншете и вводим пароль который мы придумали (пункт (Г)) . Жмем Apply и OK .

Настройка MikroTik SXT Lite2/Lite точка-точка

Сетевые настройки точки делаются на обоих устройствах одинаковые, только меням айпи, чтобы не было конфликта.

Переходим во вкладку Ip— Addresses и меняем айпи адрес на одном из устройств. В нашем случае одна точка будет 192. 168.88.1, другая 192.168.88.2

Настройка MikroTik SXT Lite2/Lite точка-точка

Настройка MikroTik SXT Lite2/Lite точка-точка

Для того чтобы объединить беспроводную сеть и локальную на MikroTik, заходим во вкладку Bridge и добавляем в него оба интерфейса. Если бридж не создан, то в открытом окне выберите Bridge и нажмите на (+).

Настройка MikroTik SXT Lite2/Lite точка-точка

Нажимаем слева на Quick Set, откроется окно быстрых настроек, и справа ставим Address Acquisition —-Automatic, а где Address Source —- Any. Жмем Apply.

Настройка MikroTik SXT Lite2/Lite точка-точка

На клиентском устройстве в Quick Set делаем тоже самое только в Configuration выбираем Bridge.

Настройка MikroTik SXT Lite2/Lite точка-точка

Настройки Беспроводной связи на клиентском устройстве производятся аналогично базе, только в Mode выбираем Station Bridge и в Scan list добавим интервал частот ( пишем нашу 2367-2367), при загрузке он будет быстро подключаться в базе.

Настройка MikroTik SXT Lite2/Lite точка-точка

Все, подключаем БАЗУ к маршрутизатору, он присвоит айпи адреса точкам и вашему ПК на стороне клиентского устройства. С помощью утилиты WinBox мы можем узнать какие айпи получили наши точки и зайти по ним в наше устройство. А с помощью встроенной утилиты Bandwidth Test мы можем проверить скорость передачи пакетов между точками.

Источник



Настройка SXT Lite2/Lite5 точка-точка

Настройка MikroTik SXT Lite в режиме точка-точка.

В этой статье мы рассмотрим как настроить MikroTik SXT lite 2 как точка-точка в режиме прозрачного моста.

Микротик SXT Lite 2/ lite 5 бюджетные, надежные устройства для создания радиомоста на расстояние до 5 км! Идеально подходят для проброса интернета от провайдеров с многоэтажного дома в частный сектор.

В комплект к оборудованию входят:

Пластиковая застежка на оборудование

Хомут металлический для крепления на трубостойку

Настройка MikroTik SXT Lite2/Lite точка-точка

А вот и наши две точки которые мы будем настраивать:

Настройка MikroTik SXT Lite2/Lite точка-точка

а) Запускаем WinBox и заходим в нашу точку. Кликаем на Neighbors, выбираем MAC Address, в поле login пишем admin и жмем Connect.

Настройка MikroTik SXT Lite2/Lite точка-точка

Настройка MikroTik SXT Lite2/Lite точка-точка

б) После того как мы попади в MikroTik , нам нужно сделать сброс настроек, чтобы не было ни каких DHCP серверов и прочих заводских пред настроек. Переходим system —- Reset Configuration . Жмем Reset Configuration .

Настройка MikroTik SXT Lite2/Lite точка-точка

В) Как только наш SXT Lite 2 перезагрузился, преступаем к настройки Базовой станции. Так как у Микротика SXT Lit 2/ Lite 5 уровень ПО не позволяет делать из базы многоточку, режим Mode ставим Bridge .

Настройка MikroTik SXT Lite2/Lite точка-точка

Г) В поле Frequency mode выбираем Superchannel -это нам даст возможность пользоваться всеми частотами.

Настройка MikroTik SXT Lite2/Lite точка-точка

Далее в Wireless Protocol ставим nv 2-фирменный протокол Микротик. Выбираем частоту на которой будет работать наш мост Frequency : 2367 ( Лучше брать нестандартную частоту).

Настройка MikroTik SXT Lite2/Lite точка-точка

Настройка MikroTik SXT Lite2/Lite точка-точка

Меняем имя SSID на наше: MikroTik Baza .

Настройка MikroTik SXT Lite2/Lite точка-точка

Д) После того как мы настроили раздел Wireless переходим во вкладку NV 2 ставим галочку на Security и вводим пароль (придумываем сами). Жмем Apply

Настройка MikroTik SXT Lite2/Lite точка-точка

Во вкладке TX Power ставим режим в TX Power Mode — all rates fixed и пишем нужную нам мощность в dbm , но не больше заявленной производителем!.

Настройка MikroTik SXT Lite2/Lite точка-точка

Е) Следующим этапом будет настройка безопасности сети. Переходи во вкладку Wireless , в открывшемся окне нажимаем на Security Profiles . Выбираем в Mode — dynamic keys , отмечаем галочками все как показано на скриншете и вводим пароль который мы придумали (пункт (Г)) . Жмем Apply и OK .

Настройка MikroTik SXT Lite2/Lite точка-точка

Сетевые настройки точки делаются на обоих устройствах одинаковые, только меням айпи, чтобы не было конфликта.

Переходим во вкладку Ip— Addresses и меняем айпи адрес на одном из устройств. В нашем случае одна точка будет 192. 168.88.1, другая 192.168.88.2

Настройка MikroTik SXT Lite2/Lite точка-точка

Настройка MikroTik SXT Lite2/Lite точка-точка

Для того чтобы объединить беспроводную сеть и локальную на MikroTik, заходим во вкладку Bridge и добавляем в него оба интерфейса. Если бридж не создан, то в открытом окне выберите Bridge и нажмите на (+).

Настройка MikroTik SXT Lite2/Lite точка-точка

Нажимаем слева на Quick Set, откроется окно быстрых настроек, и справа ставим Address Acquisition —-Automatic, а где Address Source —- Any. Жмем Apply.

Настройка MikroTik SXT Lite2/Lite точка-точка

На клиентском устройстве в Quick Set делаем тоже самое только в Configuration выбираем Bridge.

Настройка MikroTik SXT Lite2/Lite точка-точка

Настройки Беспроводной связи на клиентском устройстве производятся аналогично базе, только в Mode выбираем Station Bridge и в Scan list добавим интервал частот ( пишем нашу 2367-2367), при загрузке он будет быстро подключаться в базе.

Настройка MikroTik SXT Lite2/Lite точка-точка

Все, подключаем БАЗУ к маршрутизатору, он присвоит айпи адреса точкам и вашему ПК на стороне клиентского устройства. С помощью утилиты WinBox мы можем узнать какие айпи получили наши точки и зайти по ним в наше устройство. А с помощью встроенной утилиты Bandwidth Test мы можем проверить скорость передачи пакетов между точками.

Источник

Настройка MikroTik для соединения точка-точка

Настройка оборудования MikroTik производится через программу Winbox. Скачать ее можно по ссылке: http://router_address/winbox/winbox.exe (где router_address — адрес оборудования, соответственно). Или же можно зайти на устройство через веб-интерфейс и скачать winbox по предлагаемой там ссылке.

Первое, что мы делаем — это сбрасываем заводские настройки.

Сброс Mikrotik на заводские настройки

1. Если вы подключились к устройству первый раз, то соответствующее окно с заголовком RouterOS Default Configuration появится сразу при входе, для сброса настроек нужно нажать на кнопку Remove Configuration.

Сброс настроек

2. Если на устройство уже заходили, то такое окно по умолчанию не появляется. Заходим в меню New Terminal и с помощью команды system reset-configuration перезагружаем устройство (после перезагрузки появляется окно сброса настроек).

Или же идем в меню System, потом — в Reset Configuration. В окне выставляем галочку в пункте No Default Configuration и жмем на Reset Configuration.

Заводская конфигурация сброшена, начинаем настраивать.

Настройка в меню BRIDGE

Добавляем порты, чтобы проходящий через оборудование MikroTik трафик мог передаваться дальше по проводному и WiFi интерфейсу. Иначе наши устройства будут «общаться» только между собой.

Читайте также:  Описание Печь СВЧ STARFOOD GMD259T2H S

Для этого в меню Bridge жмем на кнопку + (открывается окно как на картинке ниже), присваиваем бриджу имя и жмем Ок.

Переходим на вкладку Ports, нажимаем на + и добавляем порт Wlan1 в строке Interface. В строке Bridge выбираем ранее созданный нами bridge1. Жмем Ок.

Опять нажимаем на + и создаем уже порт Ether1:

Присваиваем IP-адрес бриджу:

Меню IP => подменю Adresses => кнопка «+», вписываем адрес бриджа и через слэш — маску подсети. Поле Network заполнять необязательно.

IP адрес бриджа

Настройка в меню Wireless

Выбираем пункт меню Wireless, открываем Wlan1.

1. Настройки на вкладке Wireless

Здесь настраиваются параметры беспроводного интерфейса:

Настройки WiFi

Сейчас нас интересуют:

Bridge – режим БС для соединения точка-точка
AP Bridge – режим БС для соединения точка-многоточка.

Также здесь есть режимы для клиентских станций:

Station – режим для клиентского устройства.
Station WDS – режим для клиентского устройства с поддержкой WDS. Рекомендуется использовать на клиенте именно его.

Первая часть значения, до тире — это частота работы, вторая — поддерживаемые стандарты. Для стандартов рекомендуется выбирать значение only-N, чтобы поднять максимальную скорость.

На клиентском устройстве можно выбрать несколько вариантов стандартов, к примеру, выставить 2GHz-B/G/N, тогда при изменении настройки на БС клиенты переподключатся автоматически.

Стандартно ставится 20мгц. Если планируется более 100 Мбит/сек и используется гигабитное устройство — тогда можно использовать полосу 40мгц.

Выбирается из списка или прописывается вручную.

Имя сети. Именно его будут видеть абонентские устройства.

Имя устройства. Используется чаще всего для станций на стороне абонентов — с целью их последующей идентификации на базовой станции.

По умолчанию — default, при этом используются только стандартные каналы. Можно указать одну частоту, несколько (разделив запятой), диапазон (через тире), а также можно совместить. К примеру, значение «2424, 2300-2500» будет означать что устройство сначала начнет поиск БС на канале 2424, при отсутствии ответа перейдет на диапазон 2300-2500 и будет искать на нем.

802.11 – обычный протокол wi-fi, подходит для подключения к базовой станций клиентов с ноутбуками или USB адаптерами.

Nstreme – старый поллинговый протокол. Если он выставлен в настройках, к БС смогут подключиться только устройства, которые его поддерживают. С помощью ноута или юсб-адаптера подключиться нельзя.

NV2 – последний фирменный поллинговый протокол Микротик. Используем его. Опять же, соединение будет доступно для устройств, которые поддерживают данный вид протокола. С помощью ноута или юсб-адаптера подключиться нельзя.

Any – это режим выставляется у абонентов. Таким образом обеспечивается соединение с БС при любых выставленных на ней режимах.

Выбор способа шифрования.

Режим выбора доступных частот и мощностей

Manual Txpower – этот режим предусматривает возможность ручного изменения настроек мощности радиосигнала.

Regulatory Domain – выбор режима работы с параметрами мощности и частот, разрешенных для определенной страны.

Superchannel – в этом режиме можно изменять мощность, а также использовать все доступные частоты.

Ограничение мощности устройства.

При выставленной галочке — могут подключаться все устройства, при снятой — только те, которые есть в списке разрешенных.

Выставленная галочка — запрет обмена данными между подключенными клиентскими устройствами. Эта настройка работает только в режиме 802.11 для ноутбуков и устройств без поддержки WDS.

Выставленная галочка скрывает имя сети ( сеть не появляется в списке при сканировании). Чтобы подключиться, нужно вручную прописать имя на устройстве клиента.

2. Настройки на вкладке Data Rates

В случае если мы выбираем для устройств режим N-only, то все галочки на этой вкладке снимаются . Иначе — смотрим параметры настройки ниже.

Ставим Advanced для самостоятельного определения наилучшей модуляции устройствами.

Разрешенные модуляции для стандартов A и G.

Разрешенные модуляции для служебного трафика.

Разрешенные модуляции для служебного трафика.

Устанавливаем только 6 М.

3. Настройки на вкладке Advanced

Dynamic — расстояние определяется автоматически.

Indoor — это значение выставляем для передачи данных внутри помещений.

Чаще всего ставятся значения -92 . -107. Можно также определить его самостоятельно: замерить уровень шума и уменьшить эту цифру на 5-10 единиц. К примеру: фактический уровень шума -107, следовательно, значение выставляем -100.

Промежутки времени, через которые устройство будет определять уровень помех.

Значения от 1 до 5 — скорость работы сети выше, однако для абонентов с плохим сигналом стабильность связи ухудшится (потеря пакетов, частый дисконнект).

Значения от 5 до 10 — золотая середина.

Значения от 10 до 15 — максимальная гарантия доставки данных, но в проблемной сети скорость будет замедляться.

Исходя из этого, для базовой станции предпочтительно выставлять средние значения (5-7), а для канала точка-точка ставится максимум — 15.

Включает защиту от скрытого узла.

Временной промежуток, через который клиент, не отвечающий на запросы, будет отключен.

4. Настройки на вкладках HT, HT MCS, WDS

Если наши устройства используют MIMO (что желательно, так как пропускная способность такого оборудования выше), то нужно уделить внимание соответствующим настройкам антенн на вкладке HT:

  • HT Tx Chains — канал приема, HT Rx Chains — канал передачи. Если используется MIMO, лучше всего активировать обе антенны и на прием, и на передачу (chain0, chain1). Разумеется, если антенна только одна, то активируем один канал.
  • В параметре HT Guard Interval ВСЕГДА выставляем long, если используется стандарт N для наружных линков.
  • HT Extension Channel — этот параметр предназначен для добавления дополнительных каналов при использовании полосы в 40 мгц. Оптимальные значения устанавливаются экспериментально.


На вкладке HT MCS рекомендуется оставить значения по умолчанию.

На вкладке WDS нас интересуют 2 параметра:

  • WDS Mode —рекомендуется выставлять режим Dynamic, тогда новые клиенты в бридж будут добавляться автоматически. В случае предпочтения ручного добавления выбираем Static.
  • WDS Default Bridge — дефолтно клиенты будут добавляться в указанный в этом поле бридж. Поэтому указываем здесь его наименование: bridge1.

Настройки на вкладке WDS

5. Настройки на вкладке NV2

Здесь мы настраиваем параметры микротиковского протокола NV2 (кстати, настройки протокола NSTREME и соответствующую вкладку не рассматриваем именно потому что он устарел и практически не применяется).

  • TDMA Period Size — время передачи. Для базовой станции рекомендовано выставлять 5-7, для радиомоста — 1-2. Чем меньше значение в этом поле, тем меньше задержки при передаче, но падает скорость. И наоборот — большее значение будет означать большую скорость, но и увеличенные задержки. Оптимальное значение подбирается путем экспериментов.
  • Cell Radius — здесь мы выставляем расстояние до самого удаленного клиента
  • Security — включаем/выключаем протокол шифрования по протоколу NV2. Это совершенно отдельный механизм шифрования, не имеющий отношения к тому, что мы будем настраивать на вкладке Security Profiles.
  • Preshared Key — защитный ключ для подключения к сети, на всех устройствах ставим одинаковый.

6. Настройки на вкладке TX POWER

Чаще всего оставляется значение Default. Если выбрать Manual, то разворачиваются поля с настройками и можно вручную корректировать параметры мощности радиокарты.

Настройка шифрования

В разделе Wireless идем на вкладку Security Profiles :

  • Name — присваиваем имя профилю шифрования.
  • Mode — выбор режима шифрования, чаще всего ставим Dynamic Keys.
  • Authentication Types — ставим галочки либо в WPA PSK, либо в WPA2 PSK, или же выбираем оба.
  • Unicast Ciphers — выбор алгоритма шифрования. Рекомендован AES, т.к. его поддерживает радиокарта.
  • Group Ciphers — такие же настройки как в предыдущем пункте.
  • WPA Pre-Shared Key — кодовое слово для шифрования типа WPA. Ставим одинаковое на всех устройствах
  • WPA2 Pre-Shared Key — аналогично, пароль для типа шифрования WPA2

Настройка второго устройства

Большинство настроек идентичны, за исключением:

  • При настройке IP-адреса второй точки делаем его отличающимся от адреса первой.
  • При настройке параметров беспроводного интерфейса на вкладке Wireless указываем: в поле Modestation wds, в поле SSID — имя первой точки.

Просмотр показателей соединения

Если мы все настроили правильно, то на вкладке Status беспроводного интерфейса можно посмотреть параметры:

Источник